Mail archive
alpine-user

Re: [alpine-user] Firefox and PulseAudio dependency

From: William Pitcock <nenolod_at_dereferenced.org>
Date: Sun, 2 Apr 2017 00:15:06 -0500

Hello,

On Thu, Mar 30, 2017 at 9:09 AM, Cág <ca6c_at_bitmessage.ch> wrote:
> Harald Arnesen wrote:
>
>> On the Devuan (Debian fork without systemd), apulse has been suggested
>> as an alternative.
>
> I think it is only creating another layer of bloat. If a piece of software
> doesn't work without PA, I don't use it.

Right now Firefox (i.e. 52) still supports the alsa backend when
explicitly built with it.

Firefox 52 is also planned to be the next ESR release.

I think increasingly we are going to see more software wanting to use
PulseAudio, so we are going to eventually have to provide a shim
implementation of some sort (but I do not think apulse is the one
we're looking for).

William


---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Sun Apr 02 2017 - 00:15:06 GMT