Mail archive
alpine-user

[alpine-user] vim uses lua5.2 not lua5.3?

From: Steffen Nurpmeso <steffen_at_sdaoden.eu>
Date: Fri, 29 Dec 2017 16:47:41 +0100

Hello!

i just realized that i have two lua libs on the boxes, but there
should be no reason vim uses the old one? Web search says there
was an issue in the past, but not since more than a year?
Can this be changed?

A good weekend and new year's eve,
Ciao!

--steffen
|
|Der Kragenbaer, The moon bear,
|der holt sich munter he cheerfully and one by one
|einen nach dem anderen runter wa.ks himself off
|(By Robert Gernhardt)


---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Fri Dec 29 2017 - 16:47:41 GMT