Mail archive
alpine-user

Re: [alpine-user] apk(1) error does not go away

From: <steffen.schoenbein_at_googlemail.com>
Date: Sat, 10 Feb 2018 22:51:24 +0100

Cág <ca6c_at_bitmessage.ch> wrote:
 |Steffen Nurpmeso wrote:
 |> Hmm, maybe, of course, but apk does not fail, it just reports
 |> error ever since i interrupted in the middle of an upgrade.
 |
 |Have you tried apk del; apk add though, as described? In case
 |it's the dma package.

No, that is a local package. I have no idea which package it was
back then, it was an "upgrade" that i have interrupted. But ok,
if it is "fix" i will use that to do the entire next upgrade, it
seems to be able to do that. Hopefully we overcome the problem
with that.

Thanks, Cág.

--Steffen Schönbein


---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Sat Feb 10 2018 - 22:51:24 GMT