Mail archive
alpine-user

Re: [alpine-user] Trying to install mongodb-3.6.3-r2

From: Cág <ca6c_at_bitmessage.ch>
Date: Mon, 9 Apr 2018 11:55:56 +0000

bodenhaltung wrote:

> That installed mongodb in version 3.4 but i need it in 3.6.

Then comment v3.7 lines, run "apk update", and "apk add mongodb" or "apk
upgrade". It should've worked without commenting them out, after "apk
update".

Also, main and community are different repositories that don't have
same packages of different versions.

--
caóc
---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Mon Apr 09 2018 - 11:55:56 GMT