Mail archive
alpine-user

Re: [alpine-user] Trying to install mongodb-3.6.3-r2

From: Cág <ca6c_at_bitmessage.ch>
Date: Mon, 9 Apr 2018 14:02:42 +0000

bodenhaltung wrote:

> alpsrv:~# apk add mongodb
> ERROR: unsatisfiable constraints:
> so:libcrypto.so.42 (missing):
> required by: mongodb-3.6.3-r2[so:libcrypto.so.42]
> mongodb-3.6.3-r2[so:libcrypto.so.42] mongodb-3.6.3-r2[so:libcrypto.so.42]
> mongodb-3.6.3-r2[so:libcrypto.so.42] mongodb-3.6.3-r2[so:libcrypto.so.42]
> mongodb-3.6.3-r2[so:libcrypto.so.42]
> so:libssl.so.44 (missing):
> required by: mongodb-3.6.3-r2[so:libssl.so.44]
> mongodb-3.6.3-r2[so:libssl.so.44] mongodb-3.6.3-r2[so:libssl.so.44]
> mongodb-3.6.3-r2[so:libssl.so.44] mongodb-3.6.3-r2[so:libssl.so.44]
> mongodb-3.6.3-r2[so:libssl.so.44]
> alpsrv:~#

Hold on, now mongodb needs to be rebuilt against the newer version of
libressl. So, if you did everything right, it's not your fault.

--
caóc
---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Mon Apr 09 2018 - 14:02:42 UTC