Mail archive
alpine-user

Re: [alpine-user] upgrading to edge

From: Tim Jones <b631093f-779b-4d67-9ffe-5f6d5b1d3f8a_at_protonmail.ch>
Date: Tue, 18 Sep 2018 12:12:04 +0000

> > > Yeah, its a bug that has been reported by me and a bunch of other people. Still awaiting a fix..... . ;-(
>
> I started with 3.7 and now that you mentioned it I checked
>
> cat /etc/alpine-release
> 3.8.1
>

>
> I started with 3.7 and now that you mentioned it I checked
>
> cat /etc/alpine-release
> 3.8.1
>

I've been finding Alpine's approach to fixing bugs somewhat haphazard and frustrating.

<rant mode>

For example, there was a bad build of Postfix which effectively left Postfix broken and unusable. They fixed it in edge and promised they would backport to 3.8.

When 3.8.1 was released recently, I checked ... but no... it seems they've decided to defer the Postfix fix to 3.9.

As a result, I have been forced to move my mailserver needs over to another Linux distro that actually has a working Postfix in their repo.

Sure I could build my own Postfix from source, but that misses the point of having a repo, especially with things like Postfix.

</rant mode>



---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Tue Sep 18 2018 - 12:12:04 UTC