Mail archive
alpine-user

Re: [alpine-user] 2 issues with MATE

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Wed, 26 Dec 2018 18:21:53 +0100

On Tue, 25 Dec 2018 22:13:36 +0000
Paul Bredbury <brebs_at_sent.com> wrote:

> On Mon, 2018-12-24 at 19:48 -0500, Matt Schwartz wrote:
> > I am running Alpine version x86_64 edge. I have MATE successfully up
> > and running but I seem to have 2 peculiar issues. 1) Sound is working
> > perfectly but the sound applet has the sound effects section
> > completely greyed out and I cannot choose a sound theme.
>
> Installing sound-theme-freedesktop ( https://patchwork.alpinelinux.org/patch/4340/ ) allows a sound theme to be chosen, although you'll probably want more sounds from e.g.
> https://www.mate-look.org/browse/cat/316/ord/top/
>
> > 2) When I try
> > to set the clock applet to 12 hour format, the clock displays as a
> > series of ????. Also, when I try to add a location to the clock
> > applet, the applet crashes.
>
> I get the "???", but no crash.
>
> Alpine is currently (surprisingly) using the 1.21 (i.e a development) branch of MATE, so we are exposed to dev code, until MATE 1.22 is released.

That was sort of a mistake, due to we (wrongly) expected MATE 1.22 be
released in October. I have talked with Mate developers and 1.22 will
be released around February IIRC, so alpine 3.10 will have the 1.22
(and we will stick to stable releases, 1.22, 1,24 etc) after that.

Sorry.

As a side note we also ship xfce 4.13 with Alpine 3.9.

-nc


---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Wed Dec 26 2018 - 18:21:53 UTC