Mail archive
alpine-user

Re: [alpine-user] Alpine 3.9.1 setup fails

From: Gareth Williams <gareth_at_garethwilliams.me.uk>
Date: Mon, 4 Mar 2019 10:19:07 +0000

Hi,

I managed to install by carrying out the following:

Configure networking with `setup-networking`

Configure DNS with `setup-dns`

Start network with `ifup eth0` (assuming your interface is eth0)

Configure repositories with `setup-apkrepos`

Check that works with `apk update` - it should tell you it has approx
9000 packages

Run `setup-alpine` and follow the prompts.   Much of what it will ask
will have been configured above.

After this, it should work.

Good luck!

Gareth

On 04/03/2019 00:51, Joe Duarte wrote:
> Hi all,
>
> I've tried running the new release (3.9.1), using both the virt and
> standard builds, and get the same error messages during setup.
>
> The errors happen in response to the setup-alpine command on first
> boot. First it gives an error that openssl is missing. Then another
> error says "can't cd to //usr/share/bkeymaps: No such file or directory"
>
> I'm running them in Hyper-V.
>
> Any ideas? Has anyone been able to setup 3.9.1?
>
> Thanks,
>
> Joe Duarte



---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Mon Mar 04 2019 - 10:19:07 UTC