Mail archive
alpine-user

Re: [alpine-user] Wifi connection problem

From: PICCORO McKAY Lenz <mckaygerhard_at_gmail.com>
Date: Sat, 16 Mar 2019 18:05:01 -0400

i have similar problem, in my case two : a dell inspiron R15 and also HP
compat c700 both laptops

i made this little steps:
https://mckayemu.github.io/alpineinstalls/informes/tunear-despues-de-instalar.html#configurar-wifi-consola

may help if you detailed your steps and hardware

my problem was send some time ago here:
http://lists.alpinelinux.org/alpine-user/0591.html, last in that thread
http://lists.alpinelinux.org/alpine-user/0614.html

see here also: http://lists.alpinelinux.org/alpine-user/0699.html

Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com


El sáb., 16 de mar. de 2019 a la(s) 16:31, Genoperno Translucente (
fz12345_at_gmail.com) escribió:

> I have a problem with a wifi connection, I'm using alpine 3.9.2.
> I use the "setup-interfaces" script, enter the network ssid, the
> password and then I choose dhcp.
> When I restart the networking (/etc/init.d/networking restart), alpine
> try to connect unsuccessfully:
> ...
> udhcpc: sending discover
> udhcpc failed to get a DHCP lease
> udhcpc: no lease, forking to background
>
> I also tried inserting ip, netmask and gateways manually but it
> doesn't work anyway.
>
> On other PCs the connection works correctly (both in dhcp and manually
> mode) and also on the same PC with another live distro.
> Instead Alpine have any problem with wifi tethering of my phone (both
> manual and with dhcp), so I can't even imagine what kind of problem
> that would be.
>
>
> ---
> Unsubscribe: alpine-user+unsubscribe_at_lists.alpinelinux.org
> Help: alpine-user+help_at_lists.alpinelinux.org
> ---
>
>



---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Sat Mar 16 2019 - 18:05:01 UTC