Mail archive
alpine-user

Re: [alpine-user] ArcticFox - musl undefined symbols

From: PICCORO McKAY Lenz <mckaygerhard_at_gmail.com>
Date: Sun, 24 Mar 2019 19:29:42 -0400

hi please: as we know alpine 3.8+ ships with gcc 6+ so if you’re needing a
different gcc version on Alpine, chances are you’ll find it (or a
compatible version) at the *musl-cross-make* project page:
https://github.com/just-containers/musl-cross-make/releases

hope that helps you, currently i need to use a older allpine and gcc 4.9
flavor in my older machines.. due recent version are nonsense in moder
machines (please for that i install currentl any linux and all the things
without see too much)

Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com


El jue., 21 de mar. de 2019 a la(s) 16:32, PICCORO McKAY Lenz (
mckaygerhard_at_gmail.com) escribió:

>
> El jue., 21 de mar. de 2019 a la(s) 13:29, Riccardo Mottola (
> riccardo.mottola_at_libero.it) escribió:
>
>> up to now, no news. A new release of ArcticFox is out, but no
>> AlpineLinux support can be supported.
>>
>
> The problem still are in root the musl right? how does firefox compile
> complety? seems alpine are good for container but take it to the desktop
> solution are currently difficult! (but not impossible)
>
>
>>
>> Riccardo
>>
>



---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Sun Mar 24 2019 - 19:29:42 UTC