Mail archive
alpine-user

Re: [alpine-user] How can install software that only supports sysvinit o systemd?

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Thu, 10 Jan 2019 12:28:52 +0100

On Tue, 8 Jan 2019 08:33:11 -0400
PICCORO McKAY Lenz <mckaygerhard_at_gmail.com> wrote:

> El mar., 8 de ene. de 2019 a la(s) 05:00, Martin Rusko (
> martin.rusko_at_gmail.com) escribió:
>
> command? so alpine does not have good support? like Debian, Centos?

We don't support sysvinit or systemd nor precompiled applications that
requires libc6, like Debian and Centos does. Sorry.

Maybe you can ask nx nomachine community to help you?
https://www.nomachine.com/support

-nc


---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Thu Jan 10 2019 - 12:28:52 UTC