Mail archive
alpine-user

Re: [alpine-user] How can install software that only supports sysvinit o systemd?

From: PICCORO McKAY Lenz <mckaygerhard_at_gmail.com>
Date: Thu, 10 Jan 2019 08:49:26 -0400

El jue., 10 de ene. de 2019 a la(s) 07:29, Natanael Copa (
ncopa_at_alpinelinux.org) escribió:

> We don't support sysvinit or systemd nor precompiled applications that
> requires libc6, like Debian and Centos does. Sorry.
>
Hi Natan, i already know that alpine uses Openrc,
please if you read firts mails understand the context of my topic..
i try to give setup to some tirth-party apps under alpine, currently
there's
no good remote apps on linux agains teamviewer but recently exists anydesk
and nomachine,

so then, i try to give some adaptations to nomachine scripts
but i not found many technical documentations easy to understand about
openrc
ironically geento have more good reception rather that list..


>
> Maybe you can ask nx nomachine community to help you?
> https://www.nomachine.com/support
>
> really? well the tipicall response.. "use XXX OS" we can make the
difference right?


> -nc
>



---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Thu Jan 10 2019 - 08:49:26 UTC