Mail archive
alpine-user

Re: [alpine-user] ncurses source for Alpine package

From: PICCORO McKAY Lenz <mckaygerhard_at_gmail.com>
Date: Thu, 10 Jan 2019 09:05:21 -0400

ok after some investigations seems its a bug in some version of precompiled
firefox binary.. (maybe a NSS compatibiliti problem)
now updated and using the lasted in repository

El jue., 10 de ene. de 2019 a la(s) 07:48, Natanael Copa (
ncopa_at_alpinelinux.org) escribió:

> On Thu, 10 Jan 2019 07:11:16 -0400
> PICCORO McKAY Lenz <mckaygerhard_at_gmail.com> wrote:
> > El jue., 10 de ene. de 2019 a la(s) 03:45, Natanael Copa (
> > ncopa_at_alpinelinux.org) escribió:
> >
> > > We store the sources on https://distfiles.alpinelinux.org.
> >
> > seems only opens on chromiun based browsers, on mozz other said : "Error
> > code: SSL_ERROR_PROTOCOL_VERSION_ALERT" quite xtrange
>
> Works for me in firefox 62.0.3 x86_64. See attached screenshot.
>
> -nc
>
>



---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Thu Jan 10 2019 - 09:05:21 UTC