Subject: [alpine-aports] [PATCH] testing/tinyssh: improve docs

From: Stuart Cardall <[email-masked]>
Date: Sat, 18 Jul 2015 23:09:30 +0000

ServerAliveInterval is not yet implemented & resets connections

Added some notes for using SSH with FWKNOP into LXC containers
---
 testing/tinyssh/APKBUILD | 5 +++++
 1 file changed, 5 insertions(+)

diff --git a/testing/tinyssh/APKBUILD b/testing/tinyssh/APKBUILD
index f994e49..80a5313 100644
--- a/testing/tinyssh/APKBUILD
+++ b/testing/tinyssh/APKBUILD
@@ -55,6 +55,11 @@ echo '22 stream tcp nowait root /usr/sbin/tinysshd tinysshd -l -v /etc/tinyssh/s
 rc-service inetd start
 
 (3) Using runit with either (1) or (2)
+
+** do not set ServerAliveInterval in ~/.ssh/config as it is not yet implemented & will reset your session:
+** https://github.com/janmojzis/tinyssh/issues/4
+
+Stealth SSH with FWKNOP: https://it-offshore.co.uk/security/53-stealth-your-ssh-port-ssh-into-lxc-containers
 EOF
 }
 
-- 
2.4.6

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: IT Developer <[email-masked]>
Date: Sun, 19 Jul 2015 12:26:05 +0100

No need to apply this patch - the author has added ssh_send_keepalive &
I will be testing
today & sending a new patch.

Stuart