Subject: [alpine-aports] [PATCH 1/2] git-manpages: remove package, replaced by git-doc

From: Sören Tempel <[email-masked]>
Date: Fri, 7 Aug 2015 20:25:42 +0200

First of all git-manpages is outdated and furthermore all man pages
shipped by this page are also shipped by git-doc except for the fact
that the git-manpages man pages are not compressed.

If you disagree with the removal of this package than at least make this
package a subpackage of the git package.
---
 main/git-manpages/APKBUILD | 22 ----------------------
 1 file changed, 22 deletions(-)
 delete mode 100644 main/git-manpages/APKBUILD

diff --git a/main/git-manpages/APKBUILD b/main/git-manpages/APKBUILD
deleted file mode 100644
index 718d859..0000000
--- a/main/git-manpages/APKBUILD
+++ /dev/null
@@ -1,22 +0,0 @@
-# Contributor: Łukasz Jendrysik <[email-masked]>
-# Contributor: Kiyoshi Aman <[email-masked]>
-# Maintainer: Kiyoshi Aman <[email-masked]>
-pkgname=git-manpages
-pkgver=1.9.0
-pkgrel=0
-pkgdesc="Manuals for git"
-url="http://www.git-scm.com"
-arch="noarch"
-license="GPL2"
-depends=
-depends_dev=
-source="http://git-core.googlecode.com/files/git-manpages-$pkgver.tar.gz"
-
-package() {
-    mkdir -p "$pkgdir"/usr/man
-    cp -r "$srcdir"/man* "$pkgdir"/usr/man
-}
-
-md5sums="a7c78336e2d3f9a0f5fc120c16fabcba  git-manpages-1.9.0.tar.gz"
-sha256sums="a51e2b64a8adde39e774f052843e0f513b5d3318492b515e752e339b0d3a85c7  git-manpages-1.9.0.tar.gz"
-sha512sums="eae17ced4bbd866a8ce7fb5e03cfbbbae1f325074936b63ee6778719cae00935514c7db9a9e747bbb29a3d0cf8cde65717d096899ead7e2468e6609115df5594  git-manpages-1.9.0.tar.gz"
-- 
2.5.0

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Sören Tempel <[email-masked]>
Date: Fri, 7 Aug 2015 20:25:43 +0200

---
 main/git/APKBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/main/git/APKBUILD b/main/git/APKBUILD
index 24b8e67..eed4f4f 100644
--- a/main/git/APKBUILD
+++ b/main/git/APKBUILD
@@ -4,7 +4,7 @@ pkgname=git
 pkgver=2.5.0
 pkgrel=0
 pkgdesc="A distributed version control system"
-url="http://git.or.cz/"
+url="https://www.git-scm.com/"
 arch="all"
 license="GPL2+"
 depends=
-- 
2.5.0

---

---

From: Francesco Colista <[email-masked]>
Date: Thu, 13 Aug 2015 11:22:20 +0200

> +url="https://www.git-scm.com/"

Hi Soren.
Patch does not apply due to commit: 
54f5dc0b8f1e563ea89ab9c3baf96d26918271eb
Could you please rebase it?
Thanks!

-- 
:: Francesco Colista
:: Alpine Linux Infrstraucture
:: http://www.alpinelinux.org

---

---

From: Sören Tempel <[email-masked]>
Date: Thu, 13 Aug 2015 21:41:26 +0200

---
 main/git/APKBUILD | 2 +-

index ba22667..41dfa94 100644
 pkgrel=1

---