Subject: [alpine-aports] sword 1.7.4-r1 ok for main

From: Isaac Dunham <[email-masked]>
Date: Fri, 24 Apr 2015 06:51:20 -0700

I've installed sword 1.7.4-r1, and it seems to work properly in my testing
(installmgr and diatheke both work, as does Xiphos).
So I think sword could move to main.

I've tested Xiphos and the part I use works right, but I don't know how to
test biblesync just yet; since that's a dependency of Xiphos, it might be
premature to move those two packages to main.

Thanks,
Isaac Dunham

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Leonardo Arena <[email-masked]>
Date: Mon, 27 Apr 2015 09:38:32 +0200

> So I think sword could move to main.

Done.

Thanks!

- leo