Patches for aports can be sent to this list

3 2

[alpine-aports] [PATCH 1/2] main/drbd-utils: upgrade to 8.9.9

Roland Kammerer
Details
Message ID
<20161101102230.30341-1-roland.kammerer@linbit.com>
Sender timestamp
1477995749
DKIM signature
missing
Download raw message
Patch: +5 -5
- New upstream release
---
 main/drbd-utils/APKBUILD | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

diff --git a/main/drbd-utils/APKBUILD b/main/drbd-utils/APKBUILD
index 50b6d57..9a710e7 100644
--- a/main/drbd-utils/APKBUILD
+++ b/main/drbd-utils/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Leonardo Arena <rnalrd@alpinelinux.org>
 # Maintainer: Natanael Copa <ncopa@alpinelinux.org>
 pkgname=drbd-utils
-pkgver=8.9.6
+pkgver=8.9.9
 pkgrel=0
 pkgdesc="Network-based RAID 1"
 url="http://www.drbd.org"
@@ -12,7 +12,7 @@ makedepends="bash bison flex linux-headers libxslt docbook-xsl"
 install=
 provides="drbd"
 subpackages="$pkgname-doc $pkgname-pacemaker::noarch"
-source="http://oss.linbit.com/drbd/drbd-utils-$pkgver.tar.gz
+source="https://www.drbd.org/download/drbd/utils/drbd-utils-$pkgver.tar.gz
 	drbdsetup-permissions.patch
 	drbd.initd"
 
@@ -60,12 +60,12 @@ pacemaker() {
 	mv "$pkgdir"/usr/lib/ocf "$subpkgdir"/usr/lib
 }
 
-md5sums="76ed6d3190cd77b00890f3365353124b  drbd-utils-8.9.6.tar.gz
+md5sums="db24f778a14245b0edc867b3abc7eea5  drbd-utils-8.9.9.tar.gz
 a3043b04ca494d206fffb4e2d57d2a4a  drbdsetup-permissions.patch
 37a3e196fab9b4f568f79b3bfdee3081  drbd.initd"
-sha256sums="297b77c9b3f88de2e7dae459234f2753ea4fc2805282b2d276e35cf51e292913  drbd-utils-8.9.6.tar.gz
+sha256sums="09fd319bb59618b89be0974ae03db71efb1dcfbf6f948a159cee30e44769ce3e  drbd-utils-8.9.9.tar.gz
 c091d3e655aefefbd9f7e50621b008b862275968181ecc23353b884111c49330  drbdsetup-permissions.patch
 9ea7427be45fc184cb4a74b6a7b0d688859d38c7a35a96c6c586dedaf4ce30df  drbd.initd"
-sha512sums="cbdeeb7b298bc21de0d2188566362d7a634a72df243403f4bc91d5836c757f15ee86314b1385860aecda5657be5dc6309f2481b0403012bde841dd0618188938  drbd-utils-8.9.6.tar.gz
+sha512sums="db84ea9c4a75daea057647526a0c7808d07a7f85d8cabc9ecfa1bbe6c66006fe7a87b2f1093a0e860f507fdaca8d72d02a690b7b735aceb80cf143d834391335  drbd-utils-8.9.9.tar.gz
 562ae8eee03148666fb6e6e700c1eb9086f6901e176ea6cd007e3ac4e39d1cdaf967064de74dc1ad620155996dc7011bd0e2abd1c9595ff9bf5f4413673726f3  drbdsetup-permissions.patch
 bb465e32273aaba0b86ae681bc94c58bb51f542221f51ced197e22b316ce1bc9a0b4fe1f43af07ef13b3f0946466a43218f0a2ab7f4210adbb00174a503b64d7  drbd.initd"
-- 
2.10.1



---
Unsubscribe:  alpine-aports+unsubscribe@lists.alpinelinux.org
Help:         alpine-aports+help@lists.alpinelinux.org
---

[alpine-aports] [PATCH 2/2] main/drbd9-grsec: upgrade to 9.0.5

Roland Kammerer
Details
Message ID
<20161101102230.30341-2-roland.kammerer@linbit.com>
In-Reply-To
<20161101102230.30341-1-roland.kammerer@linbit.com> (view parent)
Sender timestamp
1477995750
DKIM signature
missing
Download raw message
Patch: +4 -4
- New upstream release
- Includes compat code until linux 4.8
---
 main/drbd9-grsec/APKBUILD | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/main/drbd9-grsec/APKBUILD b/main/drbd9-grsec/APKBUILD
index 25743fc..08b723c 100644
--- a/main/drbd9-grsec/APKBUILD
+++ b/main/drbd9-grsec/APKBUILD
@@ -8,7 +8,7 @@ _kpkg=linux-$_flavor
 _kver=4.4.27
 _kpkgrel=0
 
-_usver=9.0.2
+_usver=9.0.5
 # upstream now also has a -rel in the tar-balls
 # set it here for "source", but don't mangle it into pkgrel/_mypkgrel
 # if there is a new upstream rel (eg. 9.0.1-2), we just increase _mypkgrel
@@ -68,6 +68,6 @@ package() {
 	make KCFLAGS="-fno-pie" DESTDIR="$pkgdir" install || return 1
 }
 
-md5sums="b906e860f97fa4b0652f499a8b22c260  drbd-9.0.2-1.tar.gz"
-sha256sums="507de8869fa7f6b54a68554e6203a4ca3fc39adc85016fbfe9bc6b9b43d04c9f  drbd-9.0.2-1.tar.gz"
-sha512sums="45b14690e1b063be5e64244ac91e096542f1805f15936ad89ed59716f93a585927f228b920008bba736d4096714901aa65d431684b8f54244dc643d72eec624f  drbd-9.0.2-1.tar.gz"
+md5sums="a357faf4b64121f636203913d1e2adcf  drbd-9.0.5-1.tar.gz"
+sha256sums="4926b17a7b8ed3916671024117f40570efac01fd9f27ea159838fa4d62e03d62  drbd-9.0.5-1.tar.gz"
+sha512sums="27ff8a475271ea952bd6d7e1b34eba4e15e13d597636d3589b711a7cd9d0a9827ac79064f731493af18c7854b097cb68c93919c7354797705e1a6b7d94590ecc  drbd-9.0.5-1.tar.gz"
-- 
2.10.1



---
Unsubscribe:  alpine-aports+unsubscribe@lists.alpinelinux.org
Help:         alpine-aports+help@lists.alpinelinux.org
---

Re: [alpine-aports] [PATCH 2/2] main/drbd9-grsec: upgrade to 9.0.5

Timo Teras
Details
Message ID
<20161104090259.0a10a909@vostro.util.wtbts.net>
In-Reply-To
<20161101102230.30341-2-roland.kammerer@linbit.com> (view parent)
Sender timestamp
1478242979
DKIM signature
missing
Download raw message
On Tue,  1 Nov 2016 11:22:30 +0100
Roland Kammerer <roland.kammerer@linbit.com> wrote:

> - New upstream release
> - Includes compat code until linux 4.8
> ---
>  main/drbd9-grsec/APKBUILD | 8 ++++----
>  1 file changed, 4 insertions(+), 4 deletions(-)
> 
> diff --git a/main/drbd9-grsec/APKBUILD b/main/drbd9-grsec/APKBUILD
> index 25743fc..08b723c 100644
> --- a/main/drbd9-grsec/APKBUILD
> +++ b/main/drbd9-grsec/APKBUILD
> @@ -8,7 +8,7 @@ _kpkg=linux-$_flavor
>  _kver=4.4.27
>  _kpkgrel=0
>  
> -_usver=9.0.2
> +_usver=9.0.5

Need to update _mypkgrel when changing _usver/_usrel to trigger
rebuild. I did this for you.

Applied with the above change. Thanks.



---
Unsubscribe:  alpine-aports+unsubscribe@lists.alpinelinux.org
Help:         alpine-aports+help@lists.alpinelinux.org
---

Re: [alpine-aports] [PATCH 2/2] main/drbd9-grsec: upgrade to 9.0.5

Roland Kammerer
Details
Message ID
<20161104082340.GP1736@rck.sh>
In-Reply-To
<20161104090259.0a10a909@vostro.util.wtbts.net> (view parent)
Sender timestamp
1478247820
DKIM signature
missing
Download raw message
On Fri, Nov 04, 2016 at 09:02:59AM +0200, Timo Teras wrote:
> On Tue,  1 Nov 2016 11:22:30 +0100
> Roland Kammerer <roland.kammerer@linbit.com> wrote:
> 
> > - New upstream release
> > - Includes compat code until linux 4.8
> > ---
> >  main/drbd9-grsec/APKBUILD | 8 ++++----
> >  1 file changed, 4 insertions(+), 4 deletions(-)
> > 
> > diff --git a/main/drbd9-grsec/APKBUILD b/main/drbd9-grsec/APKBUILD
> > index 25743fc..08b723c 100644
> > --- a/main/drbd9-grsec/APKBUILD
> > +++ b/main/drbd9-grsec/APKBUILD
> > @@ -8,7 +8,7 @@ _kpkg=linux-$_flavor
> >  _kver=4.4.27
> >  _kpkgrel=0
> >  
> > -_usver=9.0.2
> > +_usver=9.0.5
> 
> Need to update _mypkgrel when changing _usver/_usrel to trigger
> rebuild. I did this for you.
> 
> Applied with the above change. Thanks.

Oh, sure. Thank you!

Regards, rck


---
Unsubscribe:  alpine-aports+unsubscribe@lists.alpinelinux.org
Help:         alpine-aports+help@lists.alpinelinux.org
---