Patches for aports can be sent to this list

[alpine-aports] [PATCH] main/pacman: add libarchive-tools to depends

Details
Message ID
<20180115040712.1638-1-sir@cmpwn.com>
Sender timestamp
1515989232
DKIM signature
missing
Download raw message
Patch: +2 -2
This is necessary to use pacman's repo maintenance tools like repo-add.
---
 main/pacman/APKBUILD | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/main/pacman/APKBUILD b/main/pacman/APKBUILD
index 81832c4e36..fc6d425363 100644
--- a/main/pacman/APKBUILD
+++ b/main/pacman/APKBUILD
@@ -2,12 +2,12 @@
 # Maintainer: William Pitcock <nenolod@dereferenced.org>
 pkgname=pacman
 pkgver=5.0.2
-pkgrel=1
+pkgrel=2
 pkgdesc="a simple library-based package manager"
 url="https://www.archlinux.org/pacman/"
 arch="all"
 license="GPL"
-depends=""
+depends="libarchive-tools"
 depends_dev="libarchive-dev curl-dev libressl-dev gpgme-dev gettext-dev"
 makedepends="$depends_dev m4 coreutils sed autoconf automake libtool"
 install=""
-- 
2.15.0



---
Unsubscribe:  alpine-aports+unsubscribe@lists.alpinelinux.org
Help:         alpine-aports+help@lists.alpinelinux.org
---