Subject: [alpine-aports] [PATCH 1/2] unmaintained/texlive: New maintainer

From: Marian Buschsieweke <[email-masked]>
Date: Wed, 3 Apr 2019 11:05:56 +0200

---
 unmaintained/texlive/APKBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/unmaintained/texlive/APKBUILD b/unmaintained/texlive/APKBUILD
index 9db683788f..52796fffec 100644
--- a/unmaintained/texlive/APKBUILD
+++ b/unmaintained/texlive/APKBUILD
@@ -1,5 +1,5 @@
 # Contributor: Isaac Dunham <[email-masked]>
-# Maintainer: 
+# Maintainer: Marian Buschsieweke <[email-masked]>
 pkgname=texlive
 pkgver=20170524
 pkgrel=8
-- 
2.21.0

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Marian Buschsieweke <[email-masked]>
Date: Wed, 3 Apr 2019 11:05:57 +0200

---
 {unmaintained => community}/texlive/APKBUILD        | 0
 {unmaintained => community}/texlive/texlive.trigger | 0
 2 files changed, 0 insertions(+), 0 deletions(-)
 rename {unmaintained => community}/texlive/APKBUILD (100%)
 rename {unmaintained => community}/texlive/texlive.trigger (100%)

diff --git a/unmaintained/texlive/APKBUILD b/community/texlive/APKBUILD
similarity index 100%
rename from unmaintained/texlive/APKBUILD
rename to community/texlive/APKBUILD
diff --git a/unmaintained/texlive/texlive.trigger b/community/texlive/texlive.trigger
similarity index 100%
rename from unmaintained/texlive/texlive.trigger
rename to community/texlive/texlive.trigger
-- 
2.21.0

---

---

From: Leonardo <[email-masked]>
Date: Wed, 3 Apr 2019 14:35:19 +0200

Hi,

>   rename {unmaintained => community}/texlive/texlive.trigger (100%)

thank you very much Marian for stepping in as new maintainer! We are 
preparing for the release of AL 3.10 and currently texlive does not 
build anymore after the recent poppler update.

We will be happy to move it back to community if you can either provide 
a patch to build against the new poppler or upgrade the package to a 
version that support the new poppler.

Thanks!

/eo

---