Subject: [PATCH] community/py3-tqdm: upgrade to 4.42.0

From: Drew DeVault <[email-masked]>
Date: Fri, 24 Jan 2020 21:12:46 -0500

---
 community/py3-tqdm/APKBUILD | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/community/py3-tqdm/APKBUILD b/community/py3-tqdm/APKBUILD
index a67e28b3ee..4ab67b4266 100644
--- a/community/py3-tqdm/APKBUILD
+++ b/community/py3-tqdm/APKBUILD
@@ -1,7 +1,7 @@
 # Maintainer: Drew DeVault <[email-masked]>
 pkgname=py3-tqdm
 _pkgname=tqdm
-pkgver=4.41.1
+pkgver=4.42.0
 pkgrel=0
 pkgdesc="Fast, Extensible Progress Meter"
 options="!check" # Broken on our current Python build due to setuptools version conflict
@@ -43,4 +43,4 @@ package() {
 	ln -s tqdm-3 "$pkgdir"/usr/bin/tqdm
 }
 
-sha512sums="b81eeab029e2e9d54868784289dc47740d068515b96aecaa89b247575cb61049f5288c2c6617766fa9522f91c0eda1f71671140ad81c88cf6f9461ae9c32f45c  tqdm-4.41.1.tar.gz"
+sha512sums="90808b3be9950a57da1f18d6da3a8e89be9f1aab80e46a367f862564cb03af54577c85f0e5dec3e578afa39f1a0a6e04b12bdf78a1adb546c8ff133a85dd6e38  tqdm-4.42.0.tar.gz"
-- 
2.25.0

---

From: Kevin Daudt <[email-masked]>
Date: Sat, 25 Jan 2020 10:05:35 +0100

> +++ b/community/py3-tqdm/APKBUILD

This has been applied