Subject: [PATCH 2/2] community/py3-cairosvg: import from testing

From: Drew DeVault <[email-masked]>
Date: Wed, 06 Jan 2021 15:12:21 GMT

---
 {testing => community}/py3-cairosvg/APKBUILD | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/py3-cairosvg/APKBUILD (100%)

diff --git a/testing/py3-cairosvg/APKBUILD b/community/py3-cairosvg/APKBUILD
similarity index 100%
rename from testing/py3-cairosvg/APKBUILD
rename to community/py3-cairosvg/APKBUILD
-- 
2.30.0

---

From: maxice8 <[email-masked]>
Date: Wed, 06 Jan 2021 19:12:26 -0300

Hello.

Please Open a merge request on
`https://gitlab.alpinelinux.org/alpine/aports`

Regards
Leo

---

From: "Drew DeVault" <[email-masked]>
Date: Wed, 06 Jan 2021 22:22:44 GMT

I have had no issues contributing via email before, and I would prefer
not to use GitLab.

---

From: maxice8 <[email-masked]>
Date: Wed, 06 Jan 2021 19:59:20 -0300

> I have had no issues contributing via email before, and I would

Hello

Understandable but after 3.13 is released I won't be reviewing any more
patchsets from the mailing list.

Regards
Leo

---

From: "Drew DeVault" <[email-masked]>
Date: Wed, 06 Jan 2021 23:02:48 GMT

> patchsets from the mailing list.

In that case, come Alpine 3.13 I will step down as maintainer for all of
my packages.