Subject: [PATCH] testing/retroforth: upgrade to 2021.7

From: Siva Mahadevan <[email-masked]>
Date: Sun, 28 Nov 2021 22:44:06 -0500

---
 testing/retroforth/APKBUILD | 6 ++++--
 1 file changed, 4 insertions(+), 2 deletions(-)

diff --git a/testing/retroforth/APKBUILD b/testing/retroforth/APKBUILD
index b060bb9866..b2f1825584 100644
--- a/testing/retroforth/APKBUILD
+++ b/testing/retroforth/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Siva Mahadevan <[email-masked]>
 # Maintainer: Siva Mahadevan <[email-masked]>
 pkgname=retroforth
-pkgver=2021.2
+pkgver=2021.7
 pkgrel=0
 pkgdesc="clean, elegant, and pragmatic dialect of Forth"
 url="https://forthworks.com/retro"
@@ -26,4 +26,6 @@ package() {
 	make DESTDIR="$pkgdir" PREFIX=/usr MANDIR="$mandir" install
 }
 
-sha512sums="88041bd0a899e31260bdd745e18fbc81ad3ddbfbd92cf31924ea1c5bd0156d98f9454220a6367eced6e94499e69af9b091977700d15fb63f9be36628eeb69e3c  retroforth-2021.2.tar.gz"
+sha512sums="
+0d235ea0f7f75f2fa8ab3641ca96179c60407121ba415bb253909dabc48f63948a06ac44c904faa1a9b0fd0598b3b6c28572baef8dba4678175a2246c638c595  retroforth-2021.7.tar.gz
+"
-- 
2.34.1

---

From: algitbot <[email-masked]>
Date: Wed, 29 Dec 2021 04:00:03 -0000

Sorry to bother you @mailinglist-bot,

but we've detected that this merge request hasn't seen any recent activity. If you need help or want to discuss your approach with developers you can ping `@team/mentors`. You can also ask on IRC on `#alpine-devel` on irc.oftc.net. If no further activity occurs in this MR, Alpine developers may close it in the future.

Thanks for your contribution.

-- 
via https://gitlab.alpinelinux.org/alpine/aports/-/merge_requests/27932#note_201964