Subject: [PATCH] testing/sentrypeer: new aport

From: Gavin Henry <[email-masked]>
Date: Mon, 25 Apr 2022 19:26:00 +0000

https://sentrypeer.org/
Honeypot for a distributed p2p list of bad actor IP addresses and phone numbers
---
 testing/sentrypeer/APKBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/testing/sentrypeer/APKBUILD b/testing/sentrypeer/APKBUILD
index 296793492c..635073d1f5 100644
--- a/testing/sentrypeer/APKBUILD
+++ b/testing/sentrypeer/APKBUILD
@@ -5,7 +5,7 @@ pkgver=1.4.0
 pkgrel=0
 pkgdesc="Honeypot for a distributed p2p list of bad actor IP addresses and phone numbers"
 url="https://sentrypeer.org/"
-arch="!x86 !armhf !armv7"
+arch="all !x86 !armhf !armv7"
 license="GPL-2.0-only OR GPL-3.0-only"
 makedepends="
         autoconf
-- 
2.36.0

---

From: Alpine Linux <[email-masked]>
Date: Mon, 25 Apr 2022 19:26:06 -0000

Hi!

We received your patch, but we were unable to apply it to the upstream
GitLab repository. Did you rebase?