Subject: [alpine-aports] [PATCH] testing/abduco: new aport -- updated to upstream version 0.6

From: "Terrel Shumway (alpine)" <[email-masked]>
Date: Sat, 16 Jul 2016 14:04:37 -0600

http://www.brain-dump.org/projects/abduco/
Session management in a clean and simple way
---
  testing/abduco/APKBUILD | 9 +++++----
  1 file changed, 5 insertions(+), 4 deletions(-)

diff --git a/testing/abduco/APKBUILD b/testing/abduco/APKBUILD
index 678619e..831389d 100644
--- a/testing/abduco/APKBUILD
+++ b/testing/abduco/APKBUILD
@@ -1,7 +1,8 @@
  # Contributor: Sören Tempel <[email-masked]>
+# Contributor: Terrel Shumway <[email-masked]>
  # Maintainer:
  pkgname=abduco
-pkgver=0.5
+pkgver=0.6
  pkgrel=0
  pkgdesc="Session management in a clean and simple way"
  url="http://www.brain-dump.org/projects/abduco/"
@@ -26,6 +27,6 @@ package() {
  		"$pkgdir"/usr/share/doc/$pkgname/README.md || return 1
  }

-md5sums="c1582411bc12f36620ec0e555da540fc  abduco-0.5.tar.gz"
-sha256sums="bf22226a4488355a7001a5dabbd1e8e3b7e7645efd1519274b956fcb8bcff086 
  abduco-0.5.tar.gz"
-sha512sums="e0772b8eecc1fb6f16c7516a6956825b9bda4149f00f56b34e68ec3544f74c2270ba8cc2642599de26ae34d11ed78b8bba70497bfc9a79f3008f50de02ce49d8 
  abduco-0.5.tar.gz"
+md5sums="4ba353c8fe66096e0ecd3cfe4d96e51a  abduco-0.6.tar.gz"
+sha256sums="c90909e13fa95770b5afc3b59f311b3d3d2fdfae23f9569fa4f96a3e192a35f4 
  abduco-0.6.tar.gz"
+sha512sums="3b70a5cc10f0a2743dcbdf6eebdcfcee0e4f4ff8c6ce0bf0aa9f55c3fa85ab43aa659997735e063eab36aba69f91be7bb5519f3f632bff1b9098f5179165c1f2 
  abduco-0.6.tar.gz"
-- 
2.8.3

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Sören Tempel <[email-masked]>
Date: Thu, 11 Aug 2016 14:15:19 +0200

Your patch didn't apply, however thanks for the heads up. I upgraded the
aport. Next time please make sure that you submit your patch isn't
corrupted.

Here is the git am output:

Applying: testing/abduco: new aport -- updated to upstream version 0.6
fatal: corrupt patch at line 34
Patch failed at 0001 testing/abduco: new aport -- updated to upstream
version 0.6
The copy of the patch that failed is found in: .git/rebase-apply/patch
When you have resolved this problem, run "git am --continue".
If you prefer to skip this patch, run "git am --skip" instead.
To restore the original branch and stop patching, run "git am --abort".

---