Subject: [alpine-aports] [PATCH 1/2] main/inotify-tools: fix conflict with inotify-tools-inc

From: Stuart Cardall <[email-masked]>
Date: Mon, 2 Nov 2015 19:20:16 +0000

---
 main/inotify-tools/APKBUILD | 6 ++----
 1 file changed, 2 insertions(+), 4 deletions(-)

diff --git a/main/inotify-tools/APKBUILD b/main/inotify-tools/APKBUILD
index f308d39..c06a85d 100644
--- a/main/inotify-tools/APKBUILD
+++ b/main/inotify-tools/APKBUILD
@@ -2,14 +2,12 @@
 # Maintainer: Leonardo Arena <[email-masked]>
 pkgname="inotify-tools"
 pkgver=3.14
-pkgrel=1
+pkgrel=2
 pkgdesc="C library and CLI tools providing a simple interface to inotify"
 url="http://github.com/rvoicilas/inotify-tools"
 arch="all"
 license="GPL2"
-depends=""
-makedepends=""
-install=""
+depends="!inotify-tools-inc"
 subpackages="$pkgname-dev $pkgname-doc"
 source="https://github.com/downloads/rvoicilas/$pkgname/$pkgname-$pkgver.tar.gz"
 
-- 
2.6.1

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Stuart Cardall <[email-masked]>
Date: Mon, 2 Nov 2015 19:20:17 +0000

---
 testing/inotify-tools-inc/APKBUILD | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/testing/inotify-tools-inc/APKBUILD b/testing/inotify-tools-inc/APKBUILD
index cad4e54..73c2fec 100644
--- a/testing/inotify-tools-inc/APKBUILD
+++ b/testing/inotify-tools-inc/APKBUILD
@@ -3,12 +3,12 @@
 pkgname="inotify-tools-inc"
 _realname="${pkgname%*-inc}"
 pkgver=3.14
-pkgrel=0
+pkgrel=1
 pkgdesc="inotify-tools patched to add --include regex"
 url="http://github.com/rvoicilas/inotify-tools"
 arch="all"
 license="GPL2"
-replaces="inotify-tools"
+depends="!inotify-tools"
 subpackages="$pkgname-dev $pkgname-doc"
 source="https://github.com/downloads/rvoicilas/$_realname/$_realname-$pkgver.tar.gz
 	add-include-regex.patch
-- 
2.6.1

---