Subject: [alpine-aports] [PATCH 1/6] main/libsodium: update to 1.0.7

From: Stuart Cardall <[email-masked]>
Date: Tue, 8 Dec 2015 18:53:32 +0000

---
 main/libsodium/APKBUILD | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/main/libsodium/APKBUILD b/main/libsodium/APKBUILD
index eedba83..71ab0b0 100644
--- a/main/libsodium/APKBUILD
+++ b/main/libsodium/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Stuart Cardall <[email-masked]>
 # Maintainer: Stuart Cardall <[email-masked]>
 pkgname=libsodium
-pkgver=1.0.6
+pkgver=1.0.7
 pkgrel=0
 pkgdesc="P(ortable|ackageable) NaCl-based crypto library"
 url="https://github.com/jedisct1/libsodium"
@@ -31,6 +31,6 @@ package() {
 	make DESTDIR="$pkgdir" install || return 1
 }
 
-md5sums="03e8e96cef9d18473aafef7d474a6e88  libsodium-1.0.6.tar.gz"
-sha256sums="940d03ea7d2caa7940e24564bf6d9f66d6edd1df1e0111ff8e3655f3b864fb59  libsodium-1.0.6.tar.gz"
-sha512sums="f1232bfd31f8ba60650f594af469e48797924de0d2ce1e9bd0be75614e19b77727b3bcaa9a553cd5613db92738caea79edca5f2ff77ab392b1dff570dcd6be7d  libsodium-1.0.6.tar.gz"
+md5sums="8bdc92cee556526a51612709e976208a  libsodium-1.0.7.tar.gz"
+sha256sums="7ad1e78763510c163ca48f05133057726a825cf97386c581bf12b01d7654204a  libsodium-1.0.7.tar.gz"
+sha512sums="21a2991010bc4e6e03d42c6df5443049c99f7622dc68a7bdc3d6d082621a165faab32612280526509d310ad1faefc00aa21c594a384a7fa8b05f4666e82e5e1d  libsodium-1.0.7.tar.gz"
-- 
2.6.3

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Stuart Cardall <[email-masked]>
Date: Tue, 8 Dec 2015 18:53:33 +0000

---
 main/zeromq/APKBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/main/zeromq/APKBUILD b/main/zeromq/APKBUILD
index a2c5eb0..34b29b2 100644
--- a/main/zeromq/APKBUILD
+++ b/main/zeromq/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Natanael Copa <[email-masked]>
 pkgname=zeromq
 pkgver=4.1.3
-pkgrel=1
+pkgrel=2
 pkgdesc="The ZeroMQ messaging library and tools"
 url="http://www.zeromq.org/"
 arch="all"
-- 
2.6.3

---

---

From: Stuart Cardall <[email-masked]>
Date: Tue, 8 Dec 2015 18:53:34 +0000

---
 testing/quicktun/APKBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/testing/quicktun/APKBUILD b/testing/quicktun/APKBUILD
index cb0448e..277ba99 100644
--- a/testing/quicktun/APKBUILD
+++ b/testing/quicktun/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Johannes Matheis <[email-masked]>
 pkgname=quicktun
 pkgver=2.2.4
-pkgrel=3
+pkgrel=4
 pkgdesc="Simple and secure VPN software using NaCl encryption"
 url="http://wiki.ucis.nl/QuickTun"
 arch="all"
-- 
2.6.3

---

---

From: Stuart Cardall <[email-masked]>
Date: Tue, 8 Dec 2015 18:53:35 +0000

---
 testing/dnscrypt-proxy/APKBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/testing/dnscrypt-proxy/APKBUILD b/testing/dnscrypt-proxy/APKBUILD
index c78649c..923a49b 100644
--- a/testing/dnscrypt-proxy/APKBUILD
+++ b/testing/dnscrypt-proxy/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Francesco Colista <[email-masked]>
 pkgname=dnscrypt-proxy
 pkgver=1.6.0
-pkgrel=1
+pkgrel=2
 pkgdesc="A tool for securing communications between a client and a DNS resolver"
 url="http://dnscrypt.org/"
 arch="all"
-- 
2.6.3

---

---

From: Stuart Cardall <[email-masked]>
Date: Tue, 8 Dec 2015 18:53:36 +0000

---
 testing/tinyssh/APKBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/testing/tinyssh/APKBUILD b/testing/tinyssh/APKBUILD
index a84d3f3..8cf8198 100644
--- a/testing/tinyssh/APKBUILD
+++ b/testing/tinyssh/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Stuart Cardall <[email-masked]>
 pkgname=tinyssh
 pkgver=20151001
-pkgrel=2
+pkgrel=3
 pkgdesc="Small SSH server using NaCl / TweetNaCl (no dependency on OpenSSL)"
 url="http://tinyssh.org/"
 arch="all"
-- 
2.6.3

---

---

From: Stuart Cardall <[email-masked]>
Date: Tue, 8 Dec 2015 18:53:37 +0000

---
 testing/fastd/APKBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/testing/fastd/APKBUILD b/testing/fastd/APKBUILD
index 1ae17df..8956f4d 100644
--- a/testing/fastd/APKBUILD
+++ b/testing/fastd/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Johannes Matheis <[email-masked]>
 pkgname=fastd
 pkgver=17
-pkgrel=1
+pkgrel=2
 pkgdesc="Fast and Secure Tunneling Daemon"
 url="https://projects.universe-factory.net/projects/fastd"
 arch="all"
-- 
2.6.3

---