Subject: [PATCH 1/6] community/grim: move from testing

From: Drew DeVault <[email-masked]>
Date: Tue, 20 Aug 2019 15:25:04 +0900

---
 {testing => community}/grim/APKBUILD | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/grim/APKBUILD (100%)

diff --git a/testing/grim/APKBUILD b/community/grim/APKBUILD
similarity index 100%
rename from testing/grim/APKBUILD
rename to community/grim/APKBUILD
-- 
2.23.0

---

From: Drew DeVault <[email-masked]>
Date: Tue, 20 Aug 2019 15:25:05 +0900

---
 {testing => community}/slurp/APKBUILD | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/slurp/APKBUILD (100%)

diff --git a/testing/slurp/APKBUILD b/community/slurp/APKBUILD
similarity index 100%
rename from testing/slurp/APKBUILD
rename to community/slurp/APKBUILD
-- 
2.23.0

---

From: Drew DeVault <[email-masked]>
Date: Tue, 20 Aug 2019 15:25:06 +0900

---
 testing/mako/APKBUILD | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/testing/mako/APKBUILD b/testing/mako/APKBUILD
index 9a3f53de39..b58f4d53ba 100644
--- a/testing/mako/APKBUILD
+++ b/testing/mako/APKBUILD
@@ -1,9 +1,9 @@
 # Maintainer: Drew DeVault <[email-masked]>
 pkgname=mako
 pkgver=1.4
-pkgrel=0
-pkgdesc="A modular Wayland compositor library"
-url="https://github.com/swaywm/wlroots"
+pkgrel=1
+pkgdesc="A lightweight notification daemon for Wayland"
+url="https://wayland.emersion.fr/mako/"
 arch="all"
 license="MIT"
 options="!check" # contains no test suite
-- 
2.23.0

---

From: Drew DeVault <[email-masked]>
Date: Tue, 20 Aug 2019 15:25:07 +0900

---
 {testing => community}/mako/APKBUILD | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/mako/APKBUILD (100%)

diff --git a/testing/mako/APKBUILD b/community/mako/APKBUILD
similarity index 100%
rename from testing/mako/APKBUILD
rename to community/mako/APKBUILD
-- 
2.23.0

---

From: Drew DeVault <[email-masked]>
Date: Tue, 20 Aug 2019 15:25:08 +0900

---
 {testing => community}/nethack/APKBUILD | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/nethack/APKBUILD (100%)

diff --git a/testing/nethack/APKBUILD b/community/nethack/APKBUILD
similarity index 100%
rename from testing/nethack/APKBUILD
rename to community/nethack/APKBUILD
-- 
2.23.0

---

From: Drew DeVault <[email-masked]>
Date: Tue, 20 Aug 2019 15:25:09 +0900

---
 {testing => community}/imv/APKBUILD | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/imv/APKBUILD (100%)

diff --git a/testing/imv/APKBUILD b/community/imv/APKBUILD
similarity index 100%
rename from testing/imv/APKBUILD
rename to community/imv/APKBUILD
-- 
2.23.0