~alpine/aports

community/mumble: upgrade to 1.3.0 v1 PROPOSED

Export patchset (mbox)
How do I use this?

Copy & paste the following snippet into your terminal to import this patchset into git:

curl -s https://lists.alpinelinux.org/~alpine/aports/%3C20190909082329.22025-1-bribbers%40disroot.org%3E/mbox | git am -3
Learn more about email & git

[PATCH] community/mumble: upgrade to 1.3.0 Export this patch

Bart Ribbers
---
 community/mumble/APKBUILD | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/community/mumble/APKBUILD b/community/mumble/APKBUILD
index c406034895..311372ffb2 100644
--- a/community/mumble/APKBUILD
+++ b/community/mumble/APKBUILD
@@ -2,7 +2,7 @@
 # Contributor: Johannes Matheis <jomat+alpinebuild@jmt.gr>
 # Maintainer: Johannes Matheis <jomat+alpinebuild@jmt.gr>
 pkgname=mumble
-pkgver=1.3.0_rc2
+pkgver=1.3.0
 _pkgver=${pkgver/_rc/-rc}
 pkgrel=0
 pkgdesc="Low-latency, high quality voice chat software"
@@ -19,7 +19,7 @@ install="murmur.pre-install"
 pkgusers="murmur"
 pkggroups="murmur"
 subpackages="$pkgname-doc murmur murmur-doc:murmur_doc:noarch"
-source="https://github.com/mumble-voip/$pkgname/releases/download/$_pkgver/$pkgname-$_pkgver.tar.gz
+source="https://github.com/mumble-voip/mumble/releases/download/$_pkgver/mumble-$_pkgver.tar.gz
 	murmur.initd"
 
 # secfixes:
@@ -107,5 +107,5 @@ murmur_doc() {
 	default_doc
 }
 
-sha512sums="b31a92cbe9d2d973cb06e5f3bb237de22f0fa5f242e6a8141ffaa735268ca41097bda44445a73ea5dafef6ef3ff7a5050c52c7f9b9f5600d400e57aff6f2e4c4  mumble-1.3.0-rc2.tar.gz
+sha512sums="2a629fc97f3c7c587c9a3b40fc96cf15d668acada37282ec1c4a5b169ad37717d60af94d12c7bce45f2816c265f76a99ebad40a006adcf8ca38a117e7c0a4122  mumble-1.3.0.tar.gz
 c74ade232146a180448cb0027503f59642000bee50613a1fb99162cdc4bc81089ab4e84e51b0bbdac5c176eb52b76e6bd2b3ec790a9148135a1fc050569921c3  murmur.initd"
-- 
2.23.0
View this thread in the archives