Subject: [PATCH 1/2] community/numix-icon-theme: move from testing

From: Bart Ribbers <[email-masked]>
Date: Mon, 16 Sep 2019 19:38:37 +0200

---
Carlo, are you fine with me moving this to community?

 {testing => community}/numix-icon-theme/APKBUILD | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/numix-icon-theme/APKBUILD (100%)

diff --git a/testing/numix-icon-theme/APKBUILD b/community/numix-icon-theme/APKBUILD
similarity index 100%
rename from testing/numix-icon-theme/APKBUILD
rename to community/numix-icon-theme/APKBUILD
-- 
2.21.0

---

From: Bart Ribbers <[email-masked]>
Date: Mon, 16 Sep 2019 19:38:38 +0200

---
 {testing => community}/numix-icon-theme-circle/APKBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
 rename {testing => community}/numix-icon-theme-circle/APKBUILD (94%)

diff --git a/testing/numix-icon-theme-circle/APKBUILD b/community/numix-icon-theme-circle/APKBUILD
similarity index 94%
rename from testing/numix-icon-theme-circle/APKBUILD
rename to community/numix-icon-theme-circle/APKBUILD
index 6c83bdb21b..cc0b0c9204 100644
--- a/testing/numix-icon-theme-circle/APKBUILD
+++ b/community/numix-icon-theme-circle/APKBUILD
@@ -9,7 +9,7 @@ arch="noarch"
 license="GPL-3.0-only"
 depends="numix-icon-theme"
 subpackages="$pkgname-light"
-source="$pkgname-$pkgver.tar.gz::https://github.com/numixproject/$pkgname/archive/$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/numixproject/numix-icon-theme-circle/archive/$pkgver.tar.gz"
 options="!check" # No code so no tests
 
 package() {
-- 
2.21.0