Subject: [PATCH] testing/py3-pynvim: upgrade to 0.4.1

From: Galen Abell <[email-masked]>
Date: Sat, 25 Jan 2020 11:44:20 -0500

---
 testing/py3-pynvim/APKBUILD | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/testing/py3-pynvim/APKBUILD b/testing/py3-pynvim/APKBUILD
index 70c93c015b..e1d4b59981 100644
--- a/testing/py3-pynvim/APKBUILD
+++ b/testing/py3-pynvim/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Galen Abell <[email-masked]>
 pkgname="py3-pynvim"
 _pyname="pynvim"
-pkgver="0.4.0"
+pkgver="0.4.1"
 pkgrel=1
 pkgdesc="python client and plugin host for Nvim"
 options="!check" # Tests fail on the builders
@@ -26,4 +26,4 @@ check() {
 package() {
 	python3 setup.py install --prefix=/usr --root="$pkgdir"
 }
-sha512sums="4b3b0e295181cf8886850477d01daba1cba8ac456aedadc5b3881b0b4910724450c4e7774282f6edf3e322792b697ae8e925f40b2a0b181a95eee48aef42a97a  pynvim-0.4.0.tar.gz"
+sha512sums="78cb343ad02603a0d1c8f56079b46a9d341d8808a19112e758e5299994fe12a433cd61a4dbbaf0d5ffe00c676bcff844a53e910093efb862ad48cc4b4326f7de  pynvim-0.4.1.tar.gz"
-- 
2.25.0

---

From: Galen Abell <[email-masked]>
Date: Sat, 25 Jan 2020 11:46:16 -0500

---
fix pkgrel

 testing/py3-pynvim/APKBUILD | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

index 70c93c015b..07c9a09405 100644
@@ -2,8 +2,8 @@
-pkgrel=1
+pkgrel=0
 url="https://github.com/neovim/pynvim"