Subject: [PATCH 1/2] community/libhangul: move from testing

From: Cormac Stephenson <[email-masked]>
Date: Mon, 24 Jan 2022 15:17:16 +0000

---
 {testing => community}/libhangul/APKBUILD                  | 0
 {testing => community}/libhangul/fix-gettext-version.patch | 0
 2 files changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/libhangul/APKBUILD (100%)
 rename {testing => community}/libhangul/fix-gettext-version.patch (100%)

diff --git a/testing/libhangul/APKBUILD b/community/libhangul/APKBUILD
similarity index 100%
rename from testing/libhangul/APKBUILD
rename to community/libhangul/APKBUILD
diff --git a/testing/libhangul/fix-gettext-version.patch b/community/libhangul/fix-gettext-version.patch
similarity index 100%
rename from testing/libhangul/fix-gettext-version.patch
rename to community/libhangul/fix-gettext-version.patch
-- 
2.34.1

---

From: Cormac Stephenson <[email-masked]>
Date: Mon, 24 Jan 2022 15:17:17 +0000

---
 .../ibus-hangul/0001-Update-gettext-version.patch                 | 0
 {testing => community}/ibus-hangul/0002-Use-gettext-module.patch  | 0
 {testing => community}/ibus-hangul/APKBUILD                       | 0
 3 files changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/ibus-hangul/0001-Update-gettext-version.patch (100%)
 rename {testing => community}/ibus-hangul/0002-Use-gettext-module.patch (100%)
 rename {testing => community}/ibus-hangul/APKBUILD (100%)

diff --git a/testing/ibus-hangul/0001-Update-gettext-version.patch b/community/ibus-hangul/0001-Update-gettext-version.patch
similarity index 100%
rename from testing/ibus-hangul/0001-Update-gettext-version.patch
rename to community/ibus-hangul/0001-Update-gettext-version.patch
diff --git a/testing/ibus-hangul/0002-Use-gettext-module.patch b/community/ibus-hangul/0002-Use-gettext-module.patch
similarity index 100%
rename from testing/ibus-hangul/0002-Use-gettext-module.patch
rename to community/ibus-hangul/0002-Use-gettext-module.patch
diff --git a/testing/ibus-hangul/APKBUILD b/community/ibus-hangul/APKBUILD
similarity index 100%
rename from testing/ibus-hangul/APKBUILD
rename to community/ibus-hangul/APKBUILD
-- 
2.34.1