Subject: [alpine-aports] [PATCH 1/2] community/iwd: move from testing

From: Milan P. Stanić <[email-masked]>
Date: Mon, 15 Apr 2019 14:10:46 +0200

---
 {testing => community}/iwd/APKBUILD                | 0
 {testing => community}/iwd/dbus-netdev-group.patch | 0
 {testing => community}/iwd/iwd.initd               | 0
 3 files changed, 0 insertions(+), 0 deletions(-)
 rename {testing => community}/iwd/APKBUILD (100%)
 rename {testing => community}/iwd/dbus-netdev-group.patch (100%)
 rename {testing => community}/iwd/iwd.initd (100%)

diff --git a/testing/iwd/APKBUILD b/community/iwd/APKBUILD
similarity index 100%
rename from testing/iwd/APKBUILD
rename to community/iwd/APKBUILD
diff --git a/testing/iwd/dbus-netdev-group.patch b/community/iwd/dbus-netdev-group.patch
similarity index 100%
rename from testing/iwd/dbus-netdev-group.patch
rename to community/iwd/dbus-netdev-group.patch
diff --git a/testing/iwd/iwd.initd b/community/iwd/iwd.initd
similarity index 100%
rename from testing/iwd/iwd.initd
rename to community/iwd/iwd.initd
-- 
2.20.1

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Milan P. Stanić <[email-masked]>
Date: Mon, 15 Apr 2019 14:10:47 +0200

---
 community/iwd/APKBUILD | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/community/iwd/APKBUILD b/community/iwd/APKBUILD
index df03bcc0ea..bc4c6d6c90 100644
--- a/community/iwd/APKBUILD
+++ b/community/iwd/APKBUILD
@@ -1,8 +1,8 @@
 # Contributor: Milan P. Stanić <[email-masked]>
 # Maintainer: Milan P. Stanić <[email-masked]>
 pkgname=iwd
-pkgver=0.14
-pkgrel=3
+pkgver=0.17
+pkgrel=0
 pkgdesc="Internet Wireless Daemon"
 url="https://iwd.wiki.kernel.org/"
 arch="all"
@@ -46,6 +46,6 @@ package() {
 		"$pkgdir"/etc/init.d/$pkgname
 }
 
-sha512sums="aa4586611d6c7298f9b00fe1de88b83157f037e76c7f01d8c3df8e21d7d6796ce3551be9764681a412bf147e741ff65469adaa6da4d96bdc4e2667059202b656  iwd-0.14.tar.gz
+sha512sums="b698c022633dd0618a37584f365af5f28dc96015c6b0d85cb652cfe36d1ef0c53b27a8b0e2be8ef36e982ce0a10f59b67bf2f679b3a25782aba2422f09753e4a  iwd-0.17.tar.gz
 7d3bc26b558ebfd22335b946f09abd5326e885275979c617af7def1468ade23ba7605f3b13aaf91836035c130aaec04be0ff2708a898f3ae835e0eef4e78fa0e  dbus-netdev-group.patch
 1a913fa19a76a18d92b8f44cb5b4b99a64b4e2f7d2b4a486bf1ba2f939aea7dcca772fca91483011ada58aaa3addc29c76ececd708b2187e57f72aa040ac77e6  iwd.initd"
-- 
2.20.1

---