Subject: Keyboard mouse not working

From: Sagar Acharya <[email-masked]>
Date: Fri, 16 Jan 2026 16:41:40 +0530

On armv7, I am trying to get dwm running.

There is no input group and after startx, keyboard and mouse don't work. Is there some other group with which inputs can be given?

===============
Thanking you
Sagar Acharya
https://whitelist.co.in

---

From: Sagar Acharya <[email-masked]>
Date: Mon, 19 Jan 2026 11:55:37 +0530

The groups of root are 
root bin daemon sys adm disk wheel floppy dialout tape video

There is no input group as far as I can see.

===============
Thanking you
Sagar Acharya
https://whitelist.co.in

---

From: Kevin Daudt <[email-masked]>
Date: Mon, 19 Jan 2026 07:35:11 +0100

The input group should exist by default. In a clean docker alpine:edge
container:

  # getent group input
  input:x:23

Note that root does not necessarily need to be part of that group. Have you
tried to add your user to that group?

  adduser <username> input

On Mon, Jan 19, 2026 at 7:25 AM Sagar Acharya <[email-masked]>
wrote:

> >There is no input group and after startx, keyboard and mouse don't work.
> Is there some other group with which inputs can be given?
> >
> >===============
> >Thanking you
> >Sagar Acharya
> >https://whitelist.co.in
> ===============
> Thanking you
> Sagar Acharya
> https://whitelist.co.in
>