Subject: [alpine-devel] [PATCH] testing/py-libvirt: [update] version 1.2.13

From: [email-masked]
Date: Sat, 21 Mar 2015 14:56:37 +0000

Hi,

 This patch fix the following error when using `virt-manager` version available in stable:

 attributeerror: 'module' object has no attribute 'VIR_DOMAIN_BLOCKED'

 here is the patch: http://sprunge.us/UVjW

 hope this help

 Steeve

---

From: Natanael Copa <[email-masked]>
Date: Tue, 24 Mar 2015 16:48:12 +0100

>  here is the patch: http://sprunge.us/UVjW

I upgraded main/py-libvirt

thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---