Subject: Request Denied : Error Accessing the site | Your client address is unknown.

From: Jeran Jeyachandran <[email-masked]>
Date: Mon, 27 Jan 2020 12:22:48 -0800

Hi,

We are currently unable to able to access http://dl-cdn.alpinelinux.org/ <http://dl-cdn.alpinelinux.org/> .

We get the following message on accessing http://dl-cdn.alpinelinux.org/ <http://dl-cdn.alpinelinux.org/> 

“”"
Error accessing site

Request Denied

Your client address is unknown.

“””

Can someone help us out with this.

Thanks

---

From: "Drew DeVault" <[email-masked]>
Date: Mon, 27 Jan 2020 15:24:10 -0500

Can you write to ~alpine/[email-masked]?