Subject: [alpine-devel] prioritized packages for 1.9

From: Natanael Copa <[email-masked]>
Date: Thu, 19 Feb 2009 11:29:31 +0100

So, we are working on porting packages to new build system and some
people have offered help.

I collected a list of prioritized pacakges. Those we want asap:

acf-alpine-baselayout
acf-alpine-conf
acf-apk-tools
acf-chrony
acf-core
acf-dhcp
acf-dnscache
acf-dnsmasq
acf-ipsec-tools
acf-opennhrp
acf-openssh
acf-quagga
acf-shorewall
acf-skins
acf-tinydns
beep
conntrack-tools
dnscache
dnsmasq
libnetfilter_conntrack
libnfnetlink
lm_sensors
pciutils
tinydns

Those are what users who offered early testing is currently using so it
would be nice to get those pretty early too:

bind-tools
bing
coreutils
cracklib
cutter
dhcp
dhcpcd
dosfstools
fprobe
fprobe-ulog
heimdal
iperf
iptraf
libpq (postgresql, not sure if that is prio though)
links
lzo
map
nano
net-snmp
net-tools
nmap
openvpn
snort
tinyproxy

I am currently working on quagga and will start on djbdns after
(dnscache and tinydns)

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Carlo Landmeter <[email-masked]>
Date: Fri, 20 Feb 2009 09:28:59 +0100

Would it be possible to claim a package when you want to create a
package on this list?
I can expect people doing the same package and only finding out when
they are submitting it at the same time to the list.

carlo

---

---

From: Natanael Copa <[email-masked]>
Date: Fri, 20 Feb 2009 09:47:26 +0100

> they are submitting it at the same time to the list.

good point. I guess its enough to just tell what you are working on
either here or on IRC (#alpine-devel). This could probably been done in
an issue tracker and we could have assigned tickets etc, but i think its
overkill in this case.

I'm only working on lm_sensors right now. (and xorg on evenings but
thats a bigger thing)

-nc

---

---

From: Leonardo Arena <[email-masked]>
Date: Fri, 20 Feb 2009 09:49:07 +0100

I can work on nmap right now, if none else is already working on it...
leo

On Fri, Feb 20, 2009 at 9:28 AM, Carlo Landmeter <[email-masked]>wrote:

> > Unsubscribe:  [email-masked]<[email-masked]>
> > Help:         [email-masked]<[email-masked]>
> > ---
> >
> >
>
>
> ---
> Unsubscribe:  [email-masked]<[email-masked]>
> Help:         [email-masked]<[email-masked]>
> ---
>
>

---

From: Carlo Landmeter <[email-masked]>
Date: Fri, 20 Feb 2009 10:14:08 +0100

bind-tools for me

---

---

From: Carlo Landmeter <[email-masked]>
Date: Tue, 24 Feb 2009 10:11:34 +0100

>>> Help:         [email-masked]

I'm still busy on bind-tools and merged bind-server into the same
package. I still need to fix few things before i will commit. Just
letting everyone know you don't need to take on bind-server pkg.

-carlo

---

---

From: Natanael Copa <[email-masked]>
Date: Tue, 24 Feb 2009 11:26:51 +0100

> letting everyone know you don't need to take on bind-server pkg.

great! thanks!

-nc

---

---

From: Leonardo Arena <[email-masked]>
Date: Fri, 20 Feb 2009 10:38:53 +0100

i'm taking iptraf