Subject: [alpine-devel] alpine-1.9.0_alpha6 released

From: Natanael Copa <[email-masked]>
Date: Fri, 27 Mar 2009 16:46:27 +0100

Download from http://dl-3.alpinelinux.org/alpine/v1.9/iso/

Some things fixed:

* boot from cdrom and save configs to USB. (previously you could save
the configs but they would not be found during next reboot)

* from from /dev/md0

There are many new pacakges as well. I will try get some kind of
comparison script to generate the package diff.

We are getting close to have all the needed packages for an 1.9.0
release and can soon start making betas. If there are some packages you
know are used but are missing in 1.9.0 please let us know asap.

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Harry Lachanas <[email-masked]>
Date: Mon, 30 Mar 2009 16:20:06 +0300

> Download from http://dl-3.alpinelinux.org/alpine/v1.9/iso/

The link lists up to alpha5

http://dev.alpinelinux.org/alpine/v1.9/iso/
lists the aplha6 release .

Cheers
Harry

---

---

From: Carlo Landmeter <[email-masked]>
Date: Mon, 30 Mar 2009 16:17:38 +0200

2009/3/30 Harry Lachanas <[email-masked]>:
> lists the aplha6 release

dreamhost stopped rsyncing releases. It should be fixed now.
Please give it an hour or so to sync the iso's
 .

---

---

From: Harry Lachanas <[email-masked]>
Date: Mon, 30 Mar 2009 18:02:09 +0300

> know are used but are missing in 1.9.0 please let us know asap.
Bridge-utils

Cheers
Harry

---