Subject: [alpine-devel] [PATCH] fix extremely minor typo

From: Jeremy Thomerson <[email-masked]>
Date: Wed, 20 Oct 2010 16:17:31 +0000

---
 lbu.in |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/lbu.in b/lbu.in
index 8d5042a..e3761d1 100644
--- a/lbu.in
+++ b/lbu.in
@@ -353,7 +353,7 @@ For possible ciphers, try: openssl -v
 The password used to encrypt the file, can either be specified with the -p
 option or using the PASSWORD environment variable.
 
-The environment varialbes can also be set in $LBU_CONF
+The environment variables can also be set in $LBU_CONF
 "
 	exit 1
 }
-- 
1.7.3.1

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Thu, 21 Oct 2010 09:20:23 +0200

> +The environment variables can also be set in $LBU_CONF

applied. Thanks!

-nc

---