Subject: [alpine-devel] Alpine 2.1.0_rc1 released

From: Natanael Copa <[email-masked]>
Date: Wed, 27 Oct 2010 17:05:15 +0200

Hi,

I have uploaded first release candidate for Alpine-2.1.0 and have
symlinked the v2.1 to edge.

This means that we are in a feature freeze. Please no new features in
git master. Only bugfixes.

Some of the highlights for the v2.1 series:
* linux-2.6.35.x kernel
* gcc-4.5.x
* gdb-7.2
* perl-5.12
* asterisk-1.8.x
* postgres-9.0.x
* dovecot-2.0.x
* php/apache2 support
* initial support for udev as alternative to busybox mdev
* xorg-server-1.9.x (with udev and hotplugging support)
* gtk+-2.22 and friends

Please download and test it and help us squeeze out the bugs before we
do 2.1.0 sharp.

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: qnx4ever <[email-masked]>
Date: Wed, 27 Oct 2010 19:54:39 +0400

Hello Natanael,
did you have a chance to workout how .alpine-release file got updated ?

---

---

From: Natanael Copa <[email-masked]>
Date: Wed, 27 Oct 2010 18:09:41 +0200

> did you have a chance to workout how .alpine-release file got updated ?

Yes, we will ship /etc/alpine-release in alpine-base. It was supposed to
be the last commit before i tagged the release, but i forgot.

Sorry.

Will try remember it for _rc2

-nc

---