Subject: [alpine-devel] first x86_64 iso

From: Natanael Copa <[email-masked]>
Date: Thu, 25 Nov 2010 17:10:08 +0100

Hi,

nenolod and I have finally been able to produce a bootable iso that runs
on x86_64.

So far its only a pretty minimal vserver iso and there are no pulic http
repos yet but we are not far away for that.

For those who want try it:
http://nl.alpinelinux.org/alpine/edge/x86_64/releases/

Still left to do:
* clean up gcc APKBUILD
* clean up kernel builds
  - add x86_64 config
  - fix firmware building on x86_64
* clean up uclibc
  - fix proper patch for protected symbols and submit upstream
  - add x86_64 config
* fix building of the rest of the packages
* set up official x86_64 autobuilder box for edge
* fix abuild to handle $arch

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Harry Lachanas <[email-masked]>
Date: Sat, 27 Nov 2010 09:39:45 +0200

> * fix abuild to handle $arch
And I 've downloaded and tested it on an openvz server in qemu mode ...

So far it boots and looks good !!!!
Great Job !!!
Cheers
Harry

---

From: Nathan Angelacos <[email-masked]>
Date: Thu, 25 Nov 2010 08:47:36 -0800

> nenolod and I have finally been able to produce a bootable iso that runs

wow... this is good news.  Thanks!

---