Subject: [alpine-devel] new required variable in APKBUILD: arch

From: Natanael Copa <[email-masked]>
Date: Tue, 14 Dec 2010 11:07:41 +0100

Hi,

Please note that all APKBUILD needs a new vairable, arch, which contains
a list of supported arches. By default please set it to "x86 x86_64"
unles there are some specific reason to not support both arches.

I have updated all APKBUILDs in the tree.

So, from now on, please add this to your APKBUILDS:

arch="x86 64"

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Leonardo Arena <[email-masked]>
Date: Tue, 14 Dec 2010 13:47:31 +0100

> So, from now on, please add this to your APKBUILDS:

Shouldn't be

arch="x86 x86_64"?

- leo

---

---

From: Natanael Copa <[email-masked]>
Date: Tue, 14 Dec 2010 16:38:44 +0100

> > So, from now on, please add this to your APKBUILDS:

yes, you are right. sorry.

-nc

---