Subject: [alpine-devel] Perl Package updates

From: "Matt Smith" <[email-masked]>
Date: Thu, 16 Dec 2010 11:31:25 -0600 (CST)

ncopa,

Here are the remaining changes to the perl-* packages:

- main/perl-io-socket-ssl: bump pkgver to 1.37, set noarch
- main/perl-cgi-session: bump pkgrel, set noarch

I think I just needed the update to perl-io-socket-ssl for 'git send-email' to work again via TLS/SSL.

- Matt

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Thu, 16 Dec 2010 19:53:33 +0000

On Thu, 16 Dec 2010 11:31:25 -0600 (CST)

> send-email' to work again via TLS/SSL.

done. thanks!

-nc

---