Subject: [alpine-devel] New APKBUILD Option: arch

From: "Matt Smith" <[email-masked]>
Date: Fri, 17 Dec 2010 23:28:39 -0600 (CST)

Hey guys,

I updated the APKBUILD Reference on the wiki to include the new 'arch' option:
http://alpinelinux.org/wiki/APKBUILD_Reference

I'm not sure if we're using 'arch=all' just yet, but I went with it for now.  Check it out and let me know.

Also, the 'Creating an Alpine package' page could use some updating, but I don't have the time at the moment.  Might be some time next week.

Thanks,
Matt

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Mon, 20 Dec 2010 16:36:07 +0100

> http://alpinelinux.org/wiki/APKBUILD_Reference

Looks good. Thanks!

> for now.  Check it out and let me know.

Yes. arch=all should work. I wonder if we should enforce 'arch=all' for
all parent dependencies too if used.

> 
> Also, the 'Creating an Alpine package' page could use some updating,
> but I don't have the time at the moment.  Might be some time next
> week.

Thanks would be *great*!

> Matt

Again, Thanks!

-nc

---