Subject: [alpine-devel] [PATCH] main/apache2: config fix - point to MIME Magic file

From: Matt Smith <[email-masked]>
Date: Thu, 30 Dec 2010 13:56:00 -0600

---
 main/apache2/APKBUILD   |    4 ++--
 main/apache2/httpd.conf |    3 +--
 2 files changed, 3 insertions(+), 4 deletions(-)

diff --git a/main/apache2/APKBUILD b/main/apache2/APKBUILD
index db288b5..2d79b58 100644
--- a/main/apache2/APKBUILD
+++ b/main/apache2/APKBUILD
@@ -1,7 +1,7 @@
 # Maintainer: Natanael Copa <[email-masked]>
 pkgname=apache2
 pkgver=2.2.17
-pkgrel=1
+pkgrel=2
 pkgdesc="A high performance Unix-based HTTP server"
 url="http://httpd.apache.org/"
 arch="x86 x86_64"
@@ -189,7 +189,7 @@ d9667fcd2ffecc63e446edd4d6666731  10-nice.patch
 e322b5211e49511cac6e40c86af1b1da  apache2.confd
 75fe4138b98fcffd01b8c8c077b944f3  apache2.logrotate
 0261136ff734c3ae8dcf878a46ed5830  apache2.initd
-2df3891a45abcdc4083a2699ff7f26fc  httpd.conf
+749faf0b2916d85d1240bc34f700e5d9  httpd.conf
 5d0d024ca43571b863874ab871b2c109  ssl.conf
 b70fe826486043e3953cfe21f9e6fa16  ldap.conf
 c66ff5f70260d5266e6803a59b39bd7f  alpine.layout"
diff --git a/main/apache2/httpd.conf b/main/apache2/httpd.conf
index 5345c4f..087f3fb 100644
--- a/main/apache2/httpd.conf
+++ b/main/apache2/httpd.conf
@@ -459,8 +459,7 @@ DefaultType text/plain
 # directive tells the module where the hint definitions are located.
 #
 <IfModule mod_mime_magic.c>
-#   MIMEMagicFile /usr/share/magic.mime
-    MIMEMagicFile conf/magic
+    MIMEMagicFile /etc/apache2/magic
 </IfModule>
 
 #
-- 
1.7.3.3

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Thu, 30 Dec 2010 20:26:20 +0000

On Thu, 30 Dec 2010 13:56:00 -0600

>  2 files changed, 3 insertions(+), 4 deletions(-)

Applied. Thanks!

-nc

---