Subject: [alpine-devel] [PATCH] testing/haproxy: update to 1.4.10

From: Jeff Bilyk <[email-masked]>
Date: Sat, 22 Jan 2011 18:35:36 +0000

update to 1.4.10
---
 testing/haproxy/APKBUILD |    8 ++++----
 1 files changed, 4 insertions(+), 4 deletions(-)

diff --git a/testing/haproxy/APKBUILD b/testing/haproxy/APKBUILD
index 988569a..4c09b15 100644
--- a/testing/haproxy/APKBUILD
+++ b/testing/haproxy/APKBUILD
@@ -1,8 +1,8 @@
 # Contributor: Michael Mason <[email-masked]>
 # Maintainer: Michael Mason <[email-masked]>
 pkgname=haproxy
-pkgver=1.3.20
-pkgrel=2
+pkgver=1.4.10
+pkgrel=0
 pkgdesc="A TCP/HTTP reverse proxy for high availability environments"
 url="http://haproxy.1wt.eu"
 arch="all"
@@ -11,7 +11,7 @@ depends=""
 makedepends=""
 install=
 subpackages=""
-source="http://haproxy.1wt.eu/download/1.3/src/$pkgname-$pkgver.tar.gz
+source="http://haproxy.1wt.eu/download/1.4/src/$pkgname-$pkgver.tar.gz
 	haproxy.initd"
 
 build() {
@@ -25,5 +25,5 @@ package() {
 	install -m755 -D "$srcdir"/$pkgname.initd "$pkgdir"/etc/init.d/$pkgname
 }
 
-md5sums="e37046e0cb2f407d92c41d7731d1dd10  haproxy-1.3.20.tar.gz
+md5sums="c35a7b7820d6da6c34cfd952805b4e85  haproxy-1.4.10.tar.gz
 7d26095c6f899b0ef00bedecaca58864  haproxy.initd"
-- 
1.7.3.5

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: William Pitcock <[email-masked]>
Date: Sat, 22 Jan 2011 15:17:12 -0600

Hi,

I've committed both of your patches and merged them into a single
commit for changelog clarity.

William

---