Subject: [alpine-devel] some wiki user cleanups

From: [email-masked]
Date: Wed, 17 Oct 2012 13:34:10 -0400

I just burned off some energy scouring the wiki userlists for potential
spammers who weren't blocked. I found a handful who had spammed in the
past and been blocked for N months, but were no longer blocked. In all
these cases there was no further activity from the accounts. I just
reblocked them all with an "indefinite" expiration time, to get them off
the table. If anyone objects to this as being too aggressive, or if I
blocked anyone by mistake, I apologize and will fix it if it's brought
to my attention.

I did find some new spammers who had never been blocked. (But didn't
find any spam pages that hadn't already been deleted.)

Then there are all of these accounts, which have never seen any
activity, spam or otherwise. I expect a number of these are spam probes,
but some of them probably aren't. I'm just listing them here to have the
results of my survey recorded somewhere. Other wiki admins might run an
eye down this list and judge if some of them merit being blocked
already, just on account of the username being so implausible.

Bethannlaz3
BillupsSauter170
BocelTrelc
BoeltTrzel
Botas594
C3
C4tc4Tnotr
Ccx
Cicciobaudo82
Ckpozs23
CnaouVidom
CodroNcnar
CopasCnael
Damvcoool
DehartCater791
Derry1989z
Dn33bai
DomouLetol
Drmvura
DronoRvarc
Dsabate
Dsramones
Elazemm
ElcaeRgetr
Elicia8767
Eriknunez
Escarroll
Esibotizu
Faaq12Ft
Gawabayn
GetbaScado
Gitarth
Gmiriam
Gretamar
Hamletmun
He
Isaias9082
Isofesahe
Jay11illidan
Joakim
Joecat
JohnZimmerman
Joonsoo
Jsgill99
Kandyil
Keytarvillain
Kraileth
Lastchaos_gold
LavarVinob
Levelmyth_pro
LilalIlaou
Lmsswa
Lokoh
Lokoh123
Lstuart
LuciaB7
Mdandina
Mjsameth
Neda9201
Nicolleigh
NoaceLvila
Nschmerber
OloouTrocz
Omitchell
OralnOnoel
OutaeLdelr
PasacGetc4
PasdrOnmon
PaselTsite
Patriste
Plovs
Portfele
Porttur65
Pry
Pweiss
RAINAULF646
Racken4
Ramiro256
RicmoNboli
Riyad
Rol99ocen22
Rom67ocen97
Sammych
Sbruno
Sergius
SitsiTchic
SittaOuget
Smithvy7h
Sonson
Sratsimb
TIMCROSS
Taijval
Tcolbert
TrocrIcboc
Troubleticket
TrrolAcdro
TrtroRgetz
TrudyOey
Ufacoxaf
Uthdean
Veijola
Vicokes
ViracBodro
Vivalinux
Vk6jrb
Vlad
Wkent
Wu-lee
Yuda_thadei
ZelsiTbocs
Zhong2013

-- 
Dubiousjim
[email-masked]
-- 
Jim Pryor
[email-masked]

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Jeff Bilyk <[email-masked]>
Date: Wed, 17 Oct 2012 13:37:52 -0400

I've seen activity on alpine infrastructure for these accounts if I
remember right:

Hamletmun
Lstuart
Mjsameth
Plovs
Pweiss
Sbruno
Tcolbert
Wkent

I'm not sure re: the rest, but I think those at least are legitimate accounts.

On Wed, Oct 17, 2012 at 1:34 PM,  <[email-masked]> wrote:
> BoeltTrzelLstuart

-- 
Jeff

---

---

From: Natanael Copa <[email-masked]>
Date: Wed, 17 Oct 2012 20:14:03 +0200

On Wed, 17 Oct 2012 13:34:10 -0400
[email-masked] wrote:

> I just burned off some energy scouring the wiki userlists for
> potential spammers who weren't blocked. I found a handful who had
> spammed in the past and been blocked for N months, but were no longer
> blocked. In all these cases there was no further activity from the
> accounts. I just reblocked them all with an "indefinite" expiration
> time, to get them off the table. If anyone objects to this as being
> too aggressive, or if I blocked anyone by mistake, I apologize and
> will fix it if it's brought to my attention.

I don't think it was too agressive. Thank you very much!

-nc

---