Subject: [alpine-devel] [PATCH] testing/ghi: add missing dep for tput

From: Eivind Uggedal <[email-masked]>
Date: Tue, 3 Dec 2013 12:01:30 +0000

---
 testing/ghi/APKBUILD | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/testing/ghi/APKBUILD b/testing/ghi/APKBUILD
index 2412dfb27c9f..20df1f5320ab 100644
--- a/testing/ghi/APKBUILD
+++ b/testing/ghi/APKBUILD
@@ -1,12 +1,12 @@
 # Maintainer: Eivind Uggedal <[email-masked]>
 pkgname=ghi
 pkgver=0.9.0.20131120
-pkgrel=0
+pkgrel=1
 pkgdesc="GitHub Issues on the command line"
 url="https://github.com/stephencelis/ghi"
 arch="noarch"
 license="MIT"
-depends="ruby"
+depends="ruby ncurses"
 makedepends=""
 install=""
 subpackages="$pkgname-doc"
-- 
1.8.4.3

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Tue, 3 Dec 2013 17:06:15 +0100

On Tue,  3 Dec 2013 12:01:30 +0000

>  1 file changed, 2 insertions(+), 2 deletions(-)

applied. thanks!

-nc

---