Subject: [alpine-devel] udhcpc not setting mtu

From: Phil Hopkins <[email-masked]>
Date: Fri, 31 Mar 2017 20:55:18 +0000

I am trying to create an Alpine image that I can use for OpenStack. I have my OpeStack environment sending the dhcp options to set the mtu on the interface to 1400. It work with images build from Ubuntu but the Alpine images do not change the mtu. Has anyone tried this? or should I just post a bug about this issue?

[X]____

Phil Hopkins, Principal Engineer
Rackspace Hostingtm
(210) 312-3584

---

From: Justin Cormack <[email-masked]>
Date: Fri, 7 Apr 2017 16:33:16 +0100

Newer versions of `dhcpcd` set the MTU per route not on the interface. If
this does not work for you, you can get the old mtu script from earlier
releases which sets it on the interface.

On 31 March 2017 at 21:55, Phil Hopkins <[email-masked]> wrote:

> I am trying to create an Alpine image that I can use for OpenStack. I have
> my OpeStack environment sending the dhcp options to set the mtu on the
> interface to 1400. It work with images build from Ubuntu but the Alpine
> images do not change the mtu. Has anyone tried this? or should I just post
> a bug about this issue?
>
>
> ____
>