Subject: [alpine-devel] main/lm_sensors: Shouldn't lm_sensors.initd be removed?

From: Przemysław Pawełczyk <[email-masked]>
Date: Wed, 20 Apr 2016 00:04:06 +0200

Hi,

I noticed problem with lm-sensors package, which installs:

    /etc/init.d/lm_sensors
    
that requires following file in checkconfig():

    /etc/conf.d/lm_sensors

but sensors-detect since commit 37c2ebe2c596 (2015-05-21) generates:

    /etc/modules-load.d/lm_sensors.conf

which is read by /etc/init.d/modules.

Is there any value in keeping useless and non-functional lm_sensors.initd?

Regards,
Przemek

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Wed, 20 Apr 2016 13:02:56 +0200

On Wed, 20 Apr 2016 00:04:06 +0200

> Is there any value in keeping useless and non-functional lm_sensors.initd?

No. We kept it for compatibility and I think it can be removed now,
before 3.4 release.

-nc

---