Subject: [alpine-devel] Wireless

From: Nicolas Schmerber <[email-masked]>
Date: Fri, 27 Nov 2009 21:07:13 +0000 (UTC)

Hi , 

I just reinstalled a 1.9 alpine linux on a alix board . Works perfectly . But only the wifi config stuff is missing 
Where are all the wonderful packages for making a wifi access point with emebbeded hardware (soekris , alix and more ? ) 

Or maybe I didn't find it in the docs . 

Can someone make me see the light ? 

Thanks in advance 

Nicolas

---

From: Natanael Copa <[email-masked]>
Date: Mon, 30 Nov 2009 14:47:05 +0100

On Fri, 2009-11-27 at 21:07 +0000, Nicolas Schmerber wrote:
> Hi , 
> 
> I just reinstalled a 1.9 alpine linux on a alix board . Works
> perfectly .  But only the wifi config stuff is missing 
> Where are all the wonderful packages for making a wifi access point
> with emebbeded hardware (soekris , alix and more ? ) 
> 

I have looked over the wpa_supplicant and wireless-tools in testing and
created a hostapd package.

Please tell us if its working, what needs to be fixed or error messages.

You need to add edge/packages/testing and possibly edge/packages/x11
repositories.

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Fri, 27 Nov 2009 21:42:32 +0000

> Hi ,

Hi Nicolas,

> I just reinstalled a 1.9 alpine linux on a alix board . Works perfectly .

Great!

> But only the wifi config stuff is missing
> Where are all the wonderful packages for making a wifi access point with
> emebbeded hardware (soekris , alix and more ? )

I think you are the first to ask for them. (well i think there was
someone else asking for hostapd but we didnt have his wifi drivers at
that point)

> Can someone make me see the light ?

You could file a package request on http://bugs.alpinelinux.org with a
package description and url to source package. Or at least tell what
specific packages you are interested in. .. and help us test it after.

Thanks!

-- 
Natanael Copa

---